Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Attachment Uploads
#1
We have had separate reports from users who are unable to upload attachments. This video shows that the user is following the correct process but the attachment does not appear and another user has described the same issue.

At the moment we do not know why this is happening to some users, and indeed, in testing for the two cases given above, when we have logged in as the user form elsewhere, it is possible to upload attachments. It does not appear to be related to the type or size of the attachments (all are within the right limits) nor the settings for the user's account. All of that is of no help to someone who cannot upload stuff. We are trying some more testing to narrow down what conditions on the user's computer means that it does not work for them.

If you have the same problem, can you please give us information about where you were doing it, how you were connected and what type of computer / browser you were using.

Thanks

Peter
Reply
#2
OK. I have found out a few more things about how this stuff works - we have been going for nearly 10 years now so you would hope that we knew how it all worked, but keep hoping!

Anyway, out hosts (eukhost.com) have helped me to change some settings which we think were related to the problem and you should be able to add attachments and if there is a problem, at least get an error message to give ypu a clue anout what has gone wring (not just leave you with no info).

Please let us know if there are any problems or if the config of the forum does not work for you.

Peter
Reply
#3
(29-09-2017, 08:28 AM)admin Wrote: OK. I have found out a few more things about how this stuff works - we have been going for nearly 10 years now so you would hope that we knew how it all worked, but keep hoping!

Anyway, out hosts (eukhost.com) have helped me to change some settings which we think were related to the problem and you should be able to add attachments and if there is a problem, at least get an error message to give ypu a clue anout what has gone wring (not just leave you with no info).

Please let us know if there are any problems or if the config of the forum does not work for you.

Peter

It does seem that there are quite a few attachments that used to be present but have since disappeared; I have been told that there are actually a significant number of links that no longer work.  Perhaps in the quiet time between October and January I might find time to experiment to get a definitive list, and then it will be a question of trying to see if we have copies of what has been lost.  However it does strike me that may be there is some more technical way of discovering a list of all the attachments that are held electronically and then working back the other way to see if some of them are just sitting their as orphans.....
PJW
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)